MicroStrategy 8.1 Business Intelligence Tool under Ubuntu HH

Setelah menghabiskan waktu seharian penuh untuk menginstal MySQL dan dilanjutkan dengan menginstall JRE bundled untuk persyaratan menginstal MicroStrategy under Linux, tetap saja Microstrategy software belum menunjukkan adanya persahabatan dengan Linux Ubuntu HH.

Problem nya ada pada “Error Installing bundled JRE package”

jadi,..apakah yang salah?

JRE nya kah?

atau installer nya?

atau Microstrategy cannot run under Ubuntu HH?

Advertisement

1 Comment »

  1. Diadems said

    You must be installing it on a 32 bit OS.
    Please install on a 64 bit OS, to get rid of the error.

    The error is related to the bundled jvm architecture(64 bit) not matching with the OS architecture(32 bit).

RSS feed for comments on this post · TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: